Mailing Provider seems to have problems delivering mails

Minor Incident Mailing
2022-09-23 09:15 CEST · 3 hours, 45 minutes

Update

Resolved

The mailprovider resolved their issue of slow mailing queues. Mailing should be working as usual again.

September 23, 2022 · 13:00 CEST
Issue

Mails are being sent from our system, but our Email-Provider seems to have problems to deliver emails. We are investigating the issue further.

September 23, 2022 · 09:19 CEST

← Back