Limited accessibility to our services due to data center outage

Temporary Incident edudip.com edudip.market (including sofengo.de and business solutions) Mailing Avatars on edudip.com
2022-11-28 14:22 CEST · 38 minutes

Update

Resolved

The issue has been resolved.

November 28, 2022 · 15:00 CEST
Issue

There is currently a large-scale disruption in one of our data centers.

November 28, 2022 · 14:27 CEST
Monitoring

The data center is available again and we continue to monitor the situation.

November 28, 2022 · 14:27 CEST

← Back