Bad Mediaquality
Minor Incident
Webinar-room
Media-Servers
2023-01-11 10:50 CET
· 1 week, 6 days, 5 hours, 5 minutes
Update
Update
January 23, 2023 · 13:51 CET
Our server infrastructure has been expanded to handle upcoming load peaks.
We apologize for any problems that may have occurred.
Issue
January 11, 2023 · 10:53 CET
Currently there are network related connection problems, this results in bad video/audio-quality. We are investigating.
← Back