Incident in the main infrastucture

Temporary Incident edudip.com Mailing VIP API-access
2023-02-09 10:16 CEST · 14 hours, 51 minutes

Update

Post-mortem February 10, 2023 · 14:16 CEST
Resolved

All systems are fully operational again.

February 10, 2023 · 01:07 CEST
Monitoring

Database recovery is complete and all systems should be fully functional again. We are currently testing the reconstruction of data in the period 9th February 2023 11:53 am CET - 9th February 2023 19:10 pm CET. Data between 9th February 2023 04:00 am CET and 11:53 am CET cannot be restored.

A postmortem with detailed information will be made available later tomorrow.

February 9, 2023 · 21:04 CEST
Update

The database recovery is expected to be complete by 19:00. The system will then be reset to the state of the 09th of Feburary 2023 04:00 CET to ensure the integrity of all data.

February 9, 2023 · 17:11 CEST
Update

Parts of the system have been restored, already planned webinars can be held. Unfortunately, there are still some limitations:

  • Webinars that were created or edited within the last 32 hours could not yet be restored.
  • Registrations that took place in the last 32 hours are currently not stored.
  • To avoid overwrites during the ongoing process of the past 32 hours, webinars can currently not be created or edited.

Due to the limitations described above, we recommend that you reschedule your current webinars if possible.

Translated with www.DeepL.com/Translator (free version)

February 9, 2023 · 13:46 CEST
Update

We have detected a critical failure in our database infrastructure. The recovery process could take up to three hours. The system cannot be used during this time.

February 9, 2023 · 10:38 CEST
Issue

Currently no logins and webinars are possible

February 9, 2023 · 10:35 CEST

← Back