Not available by phone

Minor Incident Hotline
2023-02-10 10:32 CEST · 2 hours, 47 minutes

Update

Resolved

Hotline is fully functional again.

February 10, 2023 · 13:19 CEST
Issue

Unfortunately, we are currently not reachable by phone due to a problem with our phone provider. The current status can be found at https://status.sipgate.de/.

We are still reachable by email.

February 10, 2023 · 11:03 CEST

← Back