Medienverbindungen in restriktiven Netzwerken eingeschränkt

Temporary Incident Webinar-room Media-Servers
2023-02-14 10:56 CEST · 57 minutes

Update

Resolved

The problem was solved

February 14, 2023 · 11:53 CEST
Monitoring

We made changes to the infrastructure that led to the solution of the problem.

February 14, 2023 · 11:36 CEST
Issue

In restrictive network environments (corporate or school networks) with firewall or proxy configurations, there are currently problems with media connections.

February 14, 2023 · 10:58 CEST

← Back