We are investigating connection issues in our infrastructure

Temporary Incident Webinar-room Media-Servers Webinar-room Scheduler-server Turn-server Mailing Avatars on edudip.com
2023-03-08 08:39 CEST · 7 hours

Update

Resolved

All Systems are operational again

March 8, 2023 · 15:39 CEST
Monitoring

We are currently investigating problems in reachability.

March 8, 2023 · 10:55 CEST
De-escalate

Our website, API, media infrastructure, and recording infrastructure are fully operational again. We continue to work hard to fully restore our internal infrastructure.

March 8, 2023 · 10:47 CEST

← Back