Wir untersuchen Probleme in der Erreichbarkeit unserer Infrastruktur

Temporary Incident Webinar-room Turn-server Mailing VIP API-access
2023-03-09 07:09 · 4 hours, 35 minutes

Update

Times are shown in Africa/Abidjan timezone
Resolved

Alle Systeme sind wieder funktional

March 9, 2023 · 11:45
Update

The Webinar-/Meetingroom are up again.
All relevant Systems are back online.

We are still investigating the issue

March 9, 2023 · 08:15
Update

Media servers are reachable again.

March 9, 2023 · 07:58
Update

Availability of website and market is restored. We are still working on restoring the other services.

March 9, 2023 · 07:38
Issue

We investigate problems in the accessibility of our infrastructure

March 9, 2023 · 07:10

← Back