Increased loading times

Minor Incident edudip.com edudip.market (including sofengo.de and business solutions)
2023-05-10 14:03 CEST · 33 minutes

Update

Resolved

The loading times are back to normal, we are monitoring the situation and investigating the cause of the issue.

May 10, 2023 · 14:31 CEST
Issue

We are currently observing increased loading times and analyzing the issue.

May 10, 2023 · 14:03 CEST

← Back