Update Medienserver from 2020-05-26 01:00 CEST to 2020-05-26 02:10 CEST

Maintenance Webinar-room Media-Servers
2020-05-26 01:00 CEST · 1 hour, 10 minutes

Update

Scheduled

Für eine noch bessere Stabilität werden ein Software-Update der Medienserver durchführen. Parallel dazu werden auch Sicherheitsupdates für das Betriebssystem eingespielt.

May 26, 2020 · 08:43 CEST

← Back