Problem mit der Erreichbarkeit unserer Systeme

Minor Incident edudip.com edudip.market (including sofengo.de and business solutions) Webinar-room Media-Servers Webinar-room Scheduler-server Turn-server Recordings Mailing Avatars on edudip.com VIP API-access
2023-05-31 07:30 CET · 7 hours, 45 minutes

Update

Post-mortem

Die technische Erläuterung zur Ursache für den Ausfall am 31. Mai 2023 sowie getroffene Gegenmaßnahmen finden Sie in unserem Post-mortem Dokument: https://cdn.edudip.com/public/documents/postmortem-2023-05-31.pdf

Wir möchten uns zudem nochmals ausdrücklich für die für Sie entstandenen Unannehmlichkeiten entschuldigen. Es ist unser höchster Anspruch Ihnen jederzeit ein zuverlässiges und sicheres Produkt zu bieten.

June 1, 2023 · 18:56 CET
Resolved

The issues have been resolved and our systems are available again. The recording system is still affected, so webinars cannot be recorded right now. We are continuing to investigate the causes and will provide a detailed analysis. We sincerely apologize for any inconvenience caused to you.

May 31, 2023 · 15:13 CET
De-escalate

The issues have been resolved and our systems are available again. The recording system is still affected, so webinars cannot be recorded right now. We are continuing to investigate the causes and will provide a detailed analysis. We sincerely apologize for any inconvenience caused to you.

May 31, 2023 · 14:48 CET
Update

We have fixed one of the underlying issues and continue to work to get the systems back online as soon as possible.

May 31, 2023 · 12:24 CET
Escalate

Our systems are still unavailable due to an issue with the underlying infrastructure. It is not possible to run webinars right now. We are working on a solution.

May 31, 2023 · 08:02 CET
Monitoring

We are currently investigating a problem with the availability of our systems.

May 31, 2023 · 07:37 CET

← Back