Recordings are not working

Minor Incident Webinar-room Recordings
2023-05-31 15:35 CEST · 9 hours, 49 minutes

Update

Resolved

Aufzeichnungen sind wieder in vollem Umfang funktional.

June 1, 2023 · 01:24 CEST
Investigating

The recordings are currently not working properly, we are already working on a solution.

May 31, 2023 · 15:35 CEST

← Back