Increased loading times when entering the room

Minor Incident Webinar-room Webinar-room
2023-06-20 11:31 CEST · 33 minutes

Update

Resolved

Die Ladezeiten sind wieder im nominalen Bereich.

June 20, 2023 · 12:05 CEST
Issue

We are currently seeing increased load times when entering the webinar room. We are investigating this.

June 20, 2023 · 11:31 CEST

← Back