Delays in maintenance work

Temporary Incident Media-Servers Webinar-room Scheduler-server Turn-server VIP API-access Avatars on edudip.com Webinar-room edudip.com
21 minutes, 39 seconds

Update

Resolved

The maintenance work was successfully completed, so that our service is available again without restrictions.

June 9, 2020 · 09:37 CET
Issue

Due to unexpected difficulties in maintenance work, there are currently restrictions on the use of our service.

June 9, 2020 · 09:28 CET

← Back