Dokumente können nicht hochgeladen und ausgeliefert werden

Minor Incident Webinar-room Webinar-room
2023-07-05 08:34 CEST · 3 hours, 32 minutes

Update

Resolved

Our service provider implemented a fix and resolved the issue.

July 5, 2023 · 12:05 CEST
Monitoring

The systems of our service provider have stabilized. Currently, documents and records are available again. However, the service provider is still working on this incident.

July 5, 2023 · 10:36 CEST
Investigating

It is also not possible to play recordings.

July 5, 2023 · 08:52 CEST
Issue

One of our service-providers has problems authenticating when accessing documents.

Webinars without slides can be held. Screenshare can be used as a fallback.

July 5, 2023 · 08:34 CEST

← Back