Unable to show documents for Market/BIZ/Sofengo

Minor Incident edudip.market (including sofengo.de and business solutions)
2023-07-06 09:03 CEST · 30 minutes

Update

Resolved

Documents are available again. Please excuse the inconvenience.

July 6, 2023 · 09:32 CEST
Issue

It is currently not possible to show documents for Market/BIZ/Sofengo.

We are investigating the problem and working on a solution.

July 6, 2023 · 09:03 CEST

← Back