Dienst edudip.market (including sofengo.de and business solutions) scheint ausgefallen zu sein

Minor Incident edudip.market (including sofengo.de and business solutions)
2020-06-12 02:32 CEST · 17 minutes, 13 seconds

Update

Resolved

Der Dienst ist wieder verfügbar.

June 12, 2020 · 02:49 CEST
Issue

Nach unserem Überwachungssystem ist dieser Dienst nicht mehr ansprechbar, wir ermitteln.

June 12, 2020 · 02:32 CEST

← Back