Unsere Hauptmedienserver sind aktuell nicht erreichbar, alle Medienverbindungen laufen über unsere Fallback-Server

Minor Incident Webinar-room Media-Servers
2023-09-20 09:55 CEST · 39 minutes

Update

Resolved

The connection problems have been solved.

September 20, 2023 · 10:34 CEST
Update

The media servers are basically reachable again. Reloading the webinar room should help. We continue to monitor the problem.

September 20, 2023 · 10:14 CEST
Issue

Our dedicated media servers are currently unavailable. All media connections run via our fallback servers. This may cause problems with media connections. We are working hard to find a solution.

September 20, 2023 · 09:55 CEST

← Back