Aufrufen von Aufzeichnungen teilweise gestört

Minor Incident Webinar-room Recordings
2024-01-09 09:52 CEST · 1 week, 3 days, 7 hours, 54 minutes

Update

Resolved

We’ve just deployed a solution that allows the affected participants to access the videos again. Due to DNS problems which potentially affected some providers as well as our external service provider, it was not possible for the affected participants to resolve the corresponding URLs.

January 19, 2024 · 17:41 CEST
Issue

Vereinzelt treten Probleme beim Ansehen von Aufzeichnungen auf. Die Fehlerquelle konnten wir auf einen externen Dienstleister zurückführen und wir arbeiten aktuell an einer Lösung.

January 17, 2024 · 11:52 CEST

← Back