Dienst edudip.market (including sofengo.de and business solutions) scheint ausgefallen zu sein

Temporary Incident edudip.market (including sofengo.de and business solutions)
2020-07-04 13:26 CEST · 4 minutes, 17 seconds

Update

Resolved

Der Dienst ist wieder verfügbar.

July 4, 2020 · 13:30 CEST
Issue

Nach unserem Überwachungssystem ist dieser Dienst nicht mehr ansprechbar, wir ermitteln.

July 4, 2020 · 13:26 CEST

← Back