Mediaservers not available

Temporary Incident Webinar-room Media-Servers
2024-03-12 16:15 CEST · 4 hours, 30 minutes

Update

Resolved

Our server provider successfully identified specific network components as the root cause of the issue and resolved it.

March 12, 2024 · 20:40 CEST
Issue

Due to a malfunction at our provider, there was an interruption in the media server connections. This led to an impairment in the sharing of video/audio.

The media servers are currently available again and our provider is already working on a solution.

March 12, 2024 · 17:05 CEST

← Back