edudip GmbH Status
Subscribe
to Updates
Errors when customizing landigpages
Minor Incident
edudip.com
2024-05-22 09:24 CEST
· 3 hours, 55 minutes
Update
Resolved
Das Problem wurde behoben.
May 22, 2024 · 13:20 CEST
Issue
We are investigating reports about errors when editing the landingpage.
May 22, 2024 · 09:24 CEST
← Back