API not reachable

Temporary Incident edudip.com Webinar-room Webinar-room Mailing
2024-10-28 12:51 CET · 15 minutes

Update

Resolved

The API is available again and therefore all systems are accessible again.

October 28, 2024 · 13:06 CET
Issue

Our API is currently unavailable, which may affect the accessibility of the dashboard and entering the webinar room.

October 28, 2024 · 12:51 CET

← Back