Problems loading the dashboard

Minor Incident next.edudip.com
2025-02-25 09:32 CET · 4 hours, 57 minutes

Update

Resolved

All systems are running.

February 25, 2025 · 14:29 CET
Monitoring

We have deployed a fix and are observing the further behaviour.

February 25, 2025 · 10:42 CET
Investigating

When loading the interface, server issues occur in some cases. We are aware of the problem and are already working on a solution.

February 25, 2025 · 09:52 CET

← Back