Recordings not wokring
Temporary Incident
Webinar-room
Recordings
2025-03-10 08:00 CET
· 5 hours, 18 minutes
Update
Resolved
March 10, 2025 · 13:16 CET
We have fixed the problem and the recording function is fully available again.
Investigating
March 10, 2025 · 12:44 CET
There are currently problems with the recordings.
We have already localised the cause and are working on a solution.
← Back