Meeting rooms cannot be entered

Minor Incident Webinar-room Webinar-room
2025-04-09 12:05 · 14 minutes

Update

Times are shown in Africa/Abidjan timezone
Resolved

Meeting rooms can be entered again. We apologize for the inconvenience.

April 9, 2025 · 12:17
Issue

It is currently not possible to enter meeting rooms, we are working on a solution.

April 9, 2025 · 12:14

← Back