Meetingrooms could not be joined

Minor Incident Webinar-room Webinar-room
2025-04-22 09:50 CEST · 1 hour, 11 minutes

Update

Resolved

All systems are running properly again.

April 22, 2025 · 11:00 CEST
Monitoring

Meetings can be used again.

April 22, 2025 · 10:28 CEST
Issue

Meeting rooms cannot currently be joined, we are already working on a solution.

April 22, 2025 · 10:05 CEST

← Back