Access to webinars currently not possible

Temporary Incident Webinar-room Media-Servers Webinar-room Scheduler-server Turn-server Recordings
2025-05-30 12:35 CEST · 1 hour, 41 minutes

Update

Resolved

The cause has been rectified and the systems are available again as usual.

May 30, 2025 · 14:15 CEST
Monitoring

The webinar rooms are now accessible again. We will continue to keep an eye on the situation.

May 30, 2025 · 13:08 CEST
Investigating

Unfortunately, the webinar room cannot be accessed at the moment. We are already working on a solution.

May 30, 2025 · 12:39 CEST

← Back