Dienst Webinar-room scheint ausgefallen zu sein

Temporary Incident Webinar-room Webinar-room
2020-07-26 16:20 CEST · 1 hour, 1 minute, 6 seconds

Update

Resolved

Der Dienst ist wieder verfügbar.

July 26, 2020 · 17:21 CEST
Issue

Nach unserem Überwachungssystem ist dieser Dienst nicht mehr ansprechbar, wir ermitteln.

July 26, 2020 · 16:20 CEST

← Back