Mediaservers are not reachable
Temporary Incident
Webinar-room
Media-Servers
Webinar-room
Scheduler-server
Turn-server
Recordings
2025-06-11 11:12 CEST
· 7 minutes
Update
Resolved
June 11, 2025 · 11:18 CEST
The media servers are available again, we apologize for the inconvenience.
Issue
June 11, 2025 · 11:12 CEST
We have identified a fault that is affecting our video transmission services. As a result, it is not possible to start streams. We are already working on a solution. We apologize for the inconvenience and will provide updates on progress here.
← Back