Issue with the old platforms

Minor Incident edudip.market (including sofengo.de and business solutions)
2020-07-30 10:00 CEST · 6 hours, 4 minutes

Update

Resolved

The problem has been solved.

November 4, 2021 · 16:24 CEST
Issue

we are working to resolve a problem regarding creating or editing webinars on all non-next platforms as well as a problem regarding the data upload.

November 4, 2021 · 16:24 CEST

← Back