Dienst web-01 scheint ausgefallen zu sein

Temporary Incident edudip.com
7 minutes, 55 seconds

Update

Resolved

Der Dienst ist wieder verfügbar.

August 19, 2020 · 09:34 CET
Issue

Nach unserem Überwachungssystem ist dieser Dienst nicht mehr ansprechbar, wir ermitteln.

August 19, 2020 · 09:26 CET

← Back