Website not reachable

Minor Incident edudip.com
2025-09-04 08:55 CEST · 15 minutes

Update

Resolved

Our website is operational again

September 4, 2025 · 09:10 CEST
Issue

We are currently experiencing problems with the accessibility of our website, but this does not affect the use of the webinar rooms or the dashboard.

If you are currently having problems accessing the login page, please go directly to the following URL: https://next.edudip.com

September 4, 2025 · 08:55 CEST

← Back