Dienst web-01 scheint ausgefallen zu sein

Temporary Incident edudip.com
29 seconds

Update

Resolved

Der Dienst ist wieder verfügbar.

September 13, 2020 · 14:05 CET
Issue

Nach unserem Überwachungssystem ist dieser Dienst nicht mehr ansprechbar, wir ermitteln.

September 13, 2020 · 14:04 CET

← Back