Systems not reachable

Temporary Incident edudip.market (including sofengo.de and business solutions) Webinar-room Media-Servers Webinar-room Scheduler-server Turn-server Recordings Mailing Avatars on edudip.com VIP API-access next.edudip.com
2025-10-14 09:56 CEST · 41 minutes

Update

Resolved

Systems running smoothly again.

October 14, 2025 · 10:35 CEST
Monitoring

Systems are reachable again.

October 14, 2025 · 10:04 CEST
Issue

There are currently problems with the availability of our systems.
As a result, most functions are restricted or unavailable.

October 14, 2025 · 09:56 CEST

← Back