Dienst web-04 scheint ausgefallen zu sein

Temporary Incident edudip.com
2020-09-20 23:17 CEST · 19 minutes, 35 seconds

Update

Resolved

Der Dienst ist wieder verfügbar.

September 20, 2020 · 23:37 CEST
Issue

Nach unserem Überwachungssystem ist dieser Dienst nicht mehr ansprechbar, wir ermitteln.

September 20, 2020 · 23:17 CEST

← Back