Dienst edudip.market (including sofengo.de and business solutions) scheint ausgefallen zu sein

Temporary Incident edudip.market (including sofengo.de and business solutions)
2020-09-23 15:56 CET · 46 minutes, 32 seconds

Update

Resolved

Der Dienst ist wieder verfügbar.

September 23, 2020 · 16:42 CET
Issue

Nach unserem Überwachungssystem ist dieser Dienst nicht mehr ansprechbar, wir ermitteln.

September 23, 2020 · 15:56 CET

← Back