Dienst edudip.market (including sofengo.de and business solutions) scheint ausgefallen zu sein

Temporary Incident edudip.market (including sofengo.de and business solutions)
2020-09-24 14:36 CEST · 22 minutes, 38 seconds

Update

Resolved

Der Dienst ist wieder verfügbar.

September 24, 2020 · 14:58 CEST
Issue

Nach unserem Überwachungssystem ist dieser Dienst nicht mehr ansprechbar, wir ermitteln.

September 24, 2020 · 14:36 CEST

← Back