Dashboard “Join Webinar” function restricted

Minor Incident next.edudip.com
2025-12-22 16:40 CET · 10 minutes

Update

Resolved

Error resolved

December 22, 2025 · 16:53 CET
Issue

There was a brief issue with the display of the “Enter Webinar” button. The error was fixed immediately.

December 22, 2025 · 16:51 CET

← Back