Database connectivity incident

Temporary Incident edudip.market (including sofengo.de and business solutions) Webinar-room Webinar-room VIP API-access next.edudip.com
2026-01-05 10:45 CET · 1 hour, 21 minutes

Update

Resolved

The database connectivity issue has been fully resolved. All systems are operating normally again, and we have not observed any further errors.

Thank you for your patience and understanding.

January 5, 2026 · 12:04 CET
Monitoring

We have identified the root cause of the database issue and implemented initial corrective measures. At the moment, the system is stable, and we are closely monitoring it to ensure everything continues to run as expected.

We will keep this incident open for now and plan to resolve/close it later if no further problems occur.

January 5, 2026 · 11:13 CET
Issue

We are currently experiencing an issue with our database cluster. As a result, parts of the application that depend on the database are currently unavailable or may respond very slowly. Our team is investigating a problem in the database infrastructure and is working to restore normal operation as quickly as possible.

January 5, 2026 · 11:07 CET

← Back