Media server connection not possible
Temporary Incident
Webinar-room
Media-Servers
2026-02-12 08:37 CET
· 30 minutes
Update
Resolved
February 12, 2026 · 09:06 CET
The media server connection issue has been resolved. All connections are functioning normally again. Thank you for your patience.
Issue
February 12, 2026 · 08:37 CET
Currently, it is not possible to establish a media connection with our servers. We are working intensively on a solution.
← Back
edudip GmbH Status