Raumbeitritt und Dashboard teilweise gestört
Minor Incident
Webinar-room
Webinar-room
next.edudip.com
2026-03-16 08:53 CET
· 3 hours, 49 minutes
Update
Resolved
March 16, 2026 · 12:41 CET
During our observation of the issue, we were unable to identify any persistent anomalies.
Monitoring
March 16, 2026 · 09:14 CET
Load speeds and error rates are back within normal range. We are continuing to monitor the situation.
Issue
March 16, 2026 · 08:53 CET
Aktuell kommt es zu erhöhten Ladezeiten und Fehlern beim Beitritt in den Webinar-Raum und bei der Nutzung des Dashboards. Wir arbeiten an einer Lösung.
← Back
edudip GmbH Status