Media server connection problems
Temporary Incident
Webinar-room
Media-Servers
2026-05-08 07:40 CEST
· 36 minutes
Update
Resolved
May 8, 2026 · 08:08 CEST
The issue has been fully resolved, and you can now reconnect to the media servers.
Issue
May 8, 2026 · 07:40 CEST
Currently it is not possible to connect to our media servers. We have identified the problem and are working on a solution.
← Back
edudip GmbH Status