Recordings can't be started
Minor Incident
Webinar-room
Recordings
2026-06-17 13:50 CEST
· 36 minutes
Update
Resolved
June 17, 2026 · 14:25 CEST
Recording can resume immediately. We apologize for the inconvenience.
Issue
June 17, 2026 · 14:14 CEST
Currently, recordings cannot be started due to a network issue with our provider.
← Back
edudip GmbH Status