Mediaserver problems

Temporary Incident Webinar-room Media-Servers
2021-01-25 08:25 CEST · 4 hours, 26 minutes, 49 seconds

Update

Resolved

The Problems have been solved.

January 25, 2021 · 12:51 CEST
Issue

There is a problem with the mediaservers. We are working on a solution.

January 25, 2021 · 09:29 CEST

← Back