Verbindungsprobleme

Minor Incident Webinar-room Media-Servers
2021-01-26 10:04 CEST · 22 minutes, 29 seconds

Update

Resolved

Das Problem wurde gelöst.

January 26, 2021 · 10:27 CEST
Issue

Wir bekommen gerade Meldungen von Verbindungsproblemen. Wir untersuchen das Problem und geben bescheid sobald wir die Ursache gefunden und behoben haben.

January 26, 2021 · 10:06 CEST

← Back