Problems with media connections

Temporary Incident Webinar-room Media-Servers
2026-09-01 08:53 CEST · 3 hours, 2 minutes

Update

Resolved

All systems running again.

September 1, 2026 · 11:55 CEST
Monitoring

Media connections should be possible again. We are still monitoring the situation.

September 1, 2026 · 09:17 CEST
Issue

We are currently experiencing issues connecting to our media servers.

September 1, 2026 · 08:53 CEST

← Back