Brief interruptions in media connections
Minor Incident
Webinar-room
Media-Servers
2026-09-08 11:30 CEST
· 1 day, 23 hours, 50 minutes
Update
Resolved
September 10, 2026 · 11:18 CEST
No other anomalies were observed. The system is operating stably.
Monitoring
September 8, 2026 · 11:48 CEST
The cause has been resolved, and we are monitoring the situation.
Issue
September 8, 2026 · 11:43 CEST
There are currently brief interruptions in media connections; we are working on a solution.
← Back
edudip GmbH Status