Longer loadingtimes

Minor Incident Webinar-room Webinar-room
2021-02-03 10:07 CET · 1 hour, 32 minutes, 5 seconds

Update

Resolved

The problem has been resolved.

February 3, 2021 · 13:25 CET
Issue

We are currently observing longer loading times from the room to V2 (5 -10s). Although this prolongs the loading process, joining has been possible in every case so far. We are still looking for the cause of this. This does not affect all customers and we are confident that we have already solved the problem to a large extent.

February 3, 2021 · 10:09 CET

← Back