Temporary restrictions of the software

Minor Incident Webinar-room Media-Servers Webinar-room Scheduler-server Turn-server
2021-02-25 10:30 CEST · 3 hours, 50 minutes, 54 seconds

Update

Resolved

A system-relevant component of our server structure was overloaded, which led to further load not being distributed correctly. We were able to identify and fix the problem. We are extending the structure here to port this component to a dedicated server area so that this problem will not occur in the future.

February 25, 2021 · 14:20 CEST
Resolved

The Problem has been resolved, we are still investigating the cause of the problem.

February 25, 2021 · 12:56 CEST
Issue

Currently, there may be occasional restrictions in the usage of our software. We are working on finding the cause and will notify you as soon as the problem is resolved.

February 25, 2021 · 11:31 CEST

← Back